English French German Italian Portuguese Spanish Swedish


 

Welcome, Guest
Username: Password: Remember me

TOPIC: 912ULS Overheating

912ULS Overheating 1 year 5 months ago #4530

After running cooler than factory normal for 450 hrs . my engine is suddenly overheating and very quickly. It's fine at idle and when I run it up for ignition check but on takeoff at 5400rpm the water temp is approaching 280F by the time I'm at 800AGL. CHT is pushing 300F at this point. If I back it downtown 4000rpm the temp will slowly fall. OAT this afternoon was 55F. Coolant level is normal (Evans). This engine has routinely flown in 90F weather with no problems. As it happened suddenly and all else appears normal I suspect the water pump or expansion chamber. Are there some tests I can try to pinpoint the problem?
Thanks - Mike
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4531

  • MARK JACKSON
  • OFFLINE
  • Gold Boarder
  • Posts: 271
  • Thank you received: 43
  • Karma: 1
Hi Mike

The first place I would check is the water pump. Remove the two screws that hold the inlet hose on to the water pump housing and check all the vanes on the impeller are present and correct and that the impeller turns with the engine.
This is sealed with an O-ring and should be ok to remove without replacing the o-ring.

Don't forget to drain your coolant into a clean bucket first and then filter it before pouring it back in.

Before you do this though, check that the radiator is clear and not blocked with debris, and there are no damaged or restricted radiator hoses.

Mark
Last Edit: 1 year 5 months ago by MARK JACKSON.
The administrator has disabled public write access.
The following user(s) said Thank You: Michael Nault

912ULS Overheating 1 year 5 months ago #4556

Thanks Mark. In order to remove the inlet fitting I'm going to have to move or maybe remove my muffler which is immediately behind the fitting. Right now I can't get a wrench on the bolts because it's so close. I'm OK with doing this but only after I've eliminated other possibilities. How often do these impellers fail?
Is it possible that the pressure cap on the expansion tank could be the problem? I blew out the tubing to the overflow tank and it's clear.

Should everything continue to point to the pump and I decide to remove it the Rotax tool to remove the impeller is $200. Is this absolutely the only tool that will work and if so, do you know of anyone that might rent me one?
thanks
Mike
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4557

  • Kevin Machniak
  • OFFLINE
  • Senior Boarder
  • Posts: 70
  • Thank you received: 11
  • Karma: 1
Have you checked the rad ? Is it allowing coolant to flow thru it freely ?

Do you have a thermostat in your coolant setup? Bad thermostat possibly?

Any work recently done before the problem occurred?
Last Edit: 1 year 5 months ago by Kevin Machniak. Reason: left out question
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4561

  • MARK JACKSON
  • OFFLINE
  • Gold Boarder
  • Posts: 271
  • Thank you received: 43
  • Karma: 1
Hi Micheal

As you say the water temp has suddenly started over heating after running cool for 450 hrs I wouldn't expect the rad to be blocked.It would be easy to check but I would imagine it would become blocked over a period of time and you would notice that it would start to run hotter over time and not over night.

I am taking it for granted that you have a standard set up and no thermostat is fitted, although this would be the first place to look if you have.

I am also presuming that you haven't had any maintenance done recently as this would be an obvious place to start looking.

The way you describe it, it sounds like it has happened "out of the blue" and so I would expect something has failed, and as the coolant circuit is very simple, it points to the pump.

I have seen an impeller that was stripped of the vanes after someone dropped a 10mm socket into the radiator and left it there. If the vanes are damaged, a $200 tool will not be of any use, and if the vanes are ok and the impeller turns with the engine, the problem lies somewhere else.

I suggested that you check it this way as you only have to unscrew two cap head screws, but I didn't realise it was in an awkward position.

The rad cap won't have anything to do with this, even more so the fact that you are using Evans which doesn't require a pressurised system.

Good luck and keep us updated.

Mark
The administrator has disabled public write access.
The following user(s) said Thank You: Michael Nault

912ULS Overheating 1 year 5 months ago #4562

Radiator is clear
No thermostat
No maintenance on engine
When I flushed the system I replaced the Evans with 50/50 conventional.
I'll remove the muffler and check the impeller vanes and go from there.
thanks much Mark!

Mike
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4563

  • Roger Lee
  • OFFLINE
  • Administrator
  • Posts: 1519
  • Thank you received: 276
  • Karma: 31
Hi Michael,

The high coolant and CHT may be a result or symptom of another cause. What are the EGT's? If you have a lean situation with fuel it could cause the over heating.
Also make sure there is no oil hose restriction. It could be a reduced radius on a hose, but not a full kink.
Roger Lee
LSRM-A & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-574-1080 Home (TRY HOME FIRST)
520-349-7056 Cell
The administrator has disabled public write access.
The following user(s) said Thank You: Michael Nault

912ULS Overheating 1 year 5 months ago #4564

I don't know what my EGT is as I don't have a gauge but I'll get one and check. I'll also inspect the oil hoses for a restriction but wouldn't that affect the oil pressure?

Thanks Roger. I'll let you know what I find out.
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4566

  • MARK JACKSON
  • OFFLINE
  • Gold Boarder
  • Posts: 271
  • Thank you received: 43
  • Karma: 1
Hi Michael

Did you change the coolant to 50/50 after it started to overheat, and if so have you tried it since, and if so has anything changed.

I know it is an obvious question, but......

Also, what type of instruments are you using and what type of senders for the CHT and Water. Are they completely independent of each other or is there a common connection somewhere.

Cheers Mark
Last Edit: 1 year 5 months ago by MARK JACKSON.
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4569

Would a vacuum leak at the carb crossover cause a lean condition? I just discovered that the plug on the vacuum port I used to connect my gauge when doing a carb synch was missing.
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4570

  • Roger Lee
  • OFFLINE
  • Administrator
  • Posts: 1519
  • Thank you received: 276
  • Karma: 31
Yes it would. Any air leak in this area will cause you problems. It would also have shown up on the EGT's
Roger Lee
LSRM-A & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-574-1080 Home (TRY HOME FIRST)
520-349-7056 Cell
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4573

  • MARK JACKSON
  • OFFLINE
  • Gold Boarder
  • Posts: 271
  • Thank you received: 43
  • Karma: 1
Did you do a carb sync immediately before noticing the the temps were high?

Mark
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4574

Mark / Roger: I'm hoping to find out tomorrow if the vacuum leak may have been the problem all along. The temp problem began several flight hours after I synched the carbs. Either the vacuum plug vibrated off or I somehow knocked it off dinking around in the engine compartment.
I'm still going to install an EGT gauge with a probe on each bank thinking the more engine information the better.

thanks guys - I'll let you know
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4598

The overheating was caused by the vacuum leak. After fixing the leak I did a couple of high speed taxi tests and once there was no indication of high temps I did four touch and gos with WOT all the way to pattern altitude. Water temp was around 210, CHT 200, Oil 200, OAT 75d. If I had an EGT gauge when this started, I might have saved myself a lot of head scratching as it would have immediately provided a clue to the lean condition. I've got one on order with two probes for switching between sides. Thanks to all for your input. Some wise man said if you're not busy learning you're busy dying. Well, if that's the case an aircraft will surely keep you learning.
Mike
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4599

  • mike hallam
  • OFFLINE
  • Senior Boarder
  • Posts: 42
  • Thank you received: 2
  • Karma: 0
Michael,

I put two EGT probes in the front two pipes earlier this year.
This site (or Rotax) say 100 mm from the flange.

It's cheaper and easier to buy & compare/read in flight a twin needle gauge, rather than a switch and less hassle to fit.

mike hallam [England].
The administrator has disabled public write access.
The following user(s) said Thank You: Michael Nault

912ULS Overheating 1 year 5 months ago #4600

  • Roger Lee
  • OFFLINE
  • Administrator
  • Posts: 1519
  • Thank you received: 276
  • Karma: 31
I think Mike is right. A single two needle gauge or a digital gauge would be better than a gauge with a switch. You need to see both or all four EGT's all the time.
Roger Lee
LSRM-A & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-574-1080 Home (TRY HOME FIRST)
520-349-7056 Cell
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4601

mike hallam wrote:
Michael,

I put two EGT probes in the front two pipes earlier this year.
This site (or Rotax) say 100 mm from the flange.

It's cheaper and easier to buy & compare/read in flight a twin needle gauge, rather than a switch and less hassle to fit.

mike hallam [England].

You're absolutely right Mike but like many of us my choices are dictated by the size of my "aviation budget" and the single gauge w/switch was considerably cheaper.Ideally, I would have gone digital.
The administrator has disabled public write access.

912ULS Overheating 1 year 5 months ago #4602

  • mike hallam
  • OFFLINE
  • Senior Boarder
  • Posts: 42
  • Thank you received: 2
  • Karma: 0
Quite so Mike,

Budget is a big controller,I agree as I'm a pensioner of 75.

But even in relatively expensive England where USA parts cost £1 per $1 ($1.6) plus 20% tax Aircraft Spruce basic kit wasn't expensive from LAS, so I went for it, saves a little wiring and only one hole extra in the panel.

I find now I'm always consulting the EGT in normal flight so I get an idea of what 'normal' is & may be will notice when it goes astray.

mike hallam.
The administrator has disabled public write access.
Time to create page: 0.385 seconds