English French German Italian Portuguese Spanish Swedish

 

Welcome, Guest
Username: Password: Remember me

TOPIC: STARTING PROBLEMS

STARTING PROBLEMS 1 year 2 months ago #6216

  • jan kerstens
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 6
  • Karma: 1
Hi all,

ROTAX912 UL: 200 hrs. Carb synch OK.

I have encountered the following engine starting behavior.

1. when starting the engine it runs rough as if not all cylinders are firing or some are flooded. :(
2. switching off the engine. Strong fuel smell when opening the upper engine cowl. :sick:
3. waiting a while and starting the engine again. No problem. Sweet running. :unsure:
4. Normal flight. Idle 1700 rpm very smooth.

I would welcome any idea for my diagnostics?

Thanks.

Greetings Jan
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6218

  • bill martin
  • OFFLINE
  • Platinum Boarder
  • Posts: 767
  • Thank you received: 156
  • Karma: 9
Jan,

Does this happen often or was it isolated problem?

Is your fuel tank higher than the carbs?

Do you have an airbox on the carbs?

Doesn't sound like a serious problem. May have some ideas with a little more info.

Bill
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6219

  • jan kerstens
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 6
  • Karma: 1
Bill,

Thx for the response.

It is just happens recently 3 times now.

The carbs are below the (wing) tanks. The aircraft is an ultralight FK9ELA.

There is no air box just conical air filters.

Your ideas will be very much appreciated.

Jan
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6222

  • bill martin
  • OFFLINE
  • Platinum Boarder
  • Posts: 767
  • Thank you received: 156
  • Karma: 9
Jan,

Just a guess, but with high fuel tanks, a worn float valve tip or trash in the float valve can cause fuel to flow through the fuel pump and overfill the carb bowls while the engine is off. as the bowl overfills, the floats will exert more pressure on the float needle until it closes.
When you start the engine, that carb will run extremely rich until the fuel level in the bowl goes down and the vibration from rough running can splash fuel out the overflow pipe.

An easy way to check the float valve is to carefully remove the carb bowl so as not to spill any fuel. Set the bowl on a level surface and lift out the floats. Measure the distance from top edge of the bowl to the fuel level. It should be about 13mm. When you replace the floats in the bowl, they should float with the float pins just touching the fuel. A leaky float that sinks deeper into the fuel will also cause a high fuel level in the bowl and an overrich condition. Just shake the floats to see if any fuel is inside.

Hope this helps,

Bill.
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6223

  • jan kerstens
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 6
  • Karma: 1
Hi Bill,

Thx.

Your guess is very plausible. I must check fuel overflow when opening the fuel valves of the wing tanks.

My habit to prepare the aircraft for flight is to open the fuel valves which action is at the top of the checklist. So fuel can already result in overflow and as you said enriching the carbs. The float valves (more likely the viton springs) may not be designed for this condition.

Anyway I will only open the fuel valves just before starting the engine and may be avoiding the problem. I will perform the level measurements as well and check the components for proper functioning.

Will report back.

Jan
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6224

  • bill martin
  • OFFLINE
  • Platinum Boarder
  • Posts: 767
  • Thank you received: 156
  • Karma: 9
Jan,

I doubt you would have to change your checklist sequence. These leaks are usually tiny and can take hours or days to overfill the bowl. A properly seated float valve will not allow the bowl to overfill even if you leave the tank valves open overnight. If you run the engine and it runs well, then immediately check the bowls, the levels will probably be OK. I would let the plane sit overnight and check the bowls before starting.

As for the overflow tubes, a rough start can cause fuel to spew from them momentarily even with a good carb. Even taxiing over a rough field can cause an overflow from the tubes.

If it is a bad leak, the engine would run rich and possibly roughly all the time and would not clear up. A good indication of a too rich carb is unusually low EGTs on one side.

Bill.
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6225

  • jan kerstens
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 6
  • Karma: 1
Bill,

You point also in another direction. It could be an ignition problem causing rough running which as you said causes fuel spillage and the smell. But then it should keep running rough..........

But why does the engine run smooth after waiting a while? Is then the overfill in the bowl been consumed?

Jan
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6226

  • bill martin
  • OFFLINE
  • Platinum Boarder
  • Posts: 767
  • Thank you received: 156
  • Karma: 9
Jan,

Could be the ignition. Usually though, an ignition problem doesn't go away. You can usually spot that by just looking at the plugs. Don't check the plugs if the engine has been idling for a while, They will be black after a long idle period. Best way to check them is to make a short flight then check the plugs. The ceramic portion should be a light tan to white color. One dark plug would indicate an ignition problem. Many dark or black plugs on the same side would usually indicate a carb problem.

Could be a combination of things. I'd check the carbs first. If you don't find anything there, then try the plugs. Sometimes cleaning and regapping the plugs will do the trick.

I still tend to think its fuel related. Possibly choke settings, dirty carb galleries, float valve and floats, etc..

Bill
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6227

  • jan kerstens
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 6
  • Karma: 1
Bill,

I agree it should be fuel related. Therefore I looked at the choke settings. They were both equal at the carbs but not anymore: so no carb synch at idle! Reason still to be found.

This must result in a bad engine starting with the possible consequence that fuel is spilled and thereby enriching the engine and prolonged bad running. After a while with the engine still warm the flooding is over and the engine starts normal.

This morning I adjusted the carb synch at idle. Normal behavior. Uneventful flight. Still have to confirm this!

Possible lessons learned: not only synch at 3600 rpm but also at idle (check settings regularly) and just off idle at 2200 rpm.

Jan

Hope to fly tomorrow and see how is behaves. Will report.
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6230

  • Roger Lee
  • NOW ONLINE
  • Administrator
  • Posts: 1718
  • Thank you received: 341
  • Karma: 35
We should always sync at idle and the higher rpms. The chokes can get hung up at times, but not from the choke itself, but usually the cable that attacks to them gets some friction within the sheath and prevents one from returning to the closed position.
Roger Lee
LSRM-A & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-574-1080 Home (TRY HOME FIRST)
520-349-7056 Cell
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6231

  • jan kerstens
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 6
  • Karma: 1
Hi Roger,

Good point.

Jan
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6238

  • jan kerstens
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 6
  • Karma: 1
I found out that one of the springs for closing the chokes is considerably weaker then the other one.

Due to friction of one cable the weaker spring could not fully close the choke in a random way.

Why are these choke springs weaker then the ones for the throttle?

Jan
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6239

  • Roger Lee
  • NOW ONLINE
  • Administrator
  • Posts: 1718
  • Thank you received: 341
  • Karma: 35
Hi Jan,

The choke or enrichers is a small easy to move lever. It requires less spring tension and more spring may make it too hard to operate in the cabin depending on your setup. Usually if the choke is not returning it is from the cable setup. Maybe a thick cable in the protective sheath or too tight a bend in the cable or corrosion in the cable setup. Water damage in the enrichers can cause this once in a great while from corrosion. Cables need lubricating over time too especially in really humid or wet climates.
I would take a closer look at you cables going to the choke.
Roger Lee
LSRM-A & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-574-1080 Home (TRY HOME FIRST)
520-349-7056 Cell
The administrator has disabled public write access.

STARTING PROBLEMS 1 year 2 months ago #6240

  • jan kerstens
  • OFFLINE
  • Expert Boarder
  • Posts: 113
  • Thank you received: 6
  • Karma: 1
Roger,

All cables are OK. The cable end after the bolt attachment to the choke lever did touch the throttle bowden cable set up preventing it from full travel. Remedial action: just cut the long cable end and installed a new spring. OK.

I do not like control by cables: I like push/pull rods which may not be always convenient to install.

Jan
Last Edit: 1 year 2 months ago by jan kerstens.
The administrator has disabled public write access.
Time to create page: 0.407 seconds