English French German Italian Portuguese Spanish Swedish

 

Lane B Flashing

  • Flocker
  • Flocker's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
3 months 6 days ago #22294 by Flocker
Lane B Flashing was created by Flocker
Last couple of flights I've experienced a Lane B flashing after starting a descent. Tonight I had the engine page up on the MFD and noticed my cylinder 2 EGT temp drop significantly after reducing power. I suspect that is the cause. Once I added power, the temps came back up. I'm scheduled for a BUDS download tomorrow. What does the group think? Failing/loose EGT sensor?

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #22295 by Roger Lee
Replied by Roger Lee on topic Lane B Flashing
Or you may just need to go into the menu of the instrument and lower the EGT lower alarm set point. When you pull back power to idle in the air you have no control of the EGT temps.

Roger Lee
LSRM-A & Rotax Instructor & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-574-1080 Home (TRY HOME FIRST)
520-349-7056 Cell

Please Log in or Create an account to join the conversation.

  • Flocker
  • Flocker's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
3 months 6 days ago - 3 months 5 days ago #22297 by Flocker
Replied by Flocker on topic Lane B Flashing

Roger Lee wrote: Or you may just need to go into the menu of the instrument and lower the EGT lower alarm set point. When you pull back power to idle in the air you have no control of the EGT temps.


I see your point, but why is this an issue now? I have over 500 hours on the engine and this is a recent development. And why only on cylinder #2? All other cylinder temps remain in the green. I guess the BUDS D/L will reveal the cause...
Last edit: 3 months 5 days ago by Flocker. Reason: typo

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #22300 by Roger Lee
Replied by Roger Lee on topic Lane B Flashing
You originally said EGT then went to CH. Are we talking EGT (exhaust gas temp) only or CHT (coolant temp)?
If you have 500 hrs. without an issue on #2 EGT then the instrument settings aren't the problem.
How old is the engine? Maybe a lose connector on #2? Unplug #2 connector and plug it firmly back and and fly again.

Roger Lee
LSRM-A & Rotax Instructor & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-574-1080 Home (TRY HOME FIRST)
520-349-7056 Cell

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #22302 by PaulHamilton
Replied by PaulHamilton on topic Lane B Flashing
I notice the same thing (unusually high EGT spreads) with long power off emergency descents (idle for long descents) that trigger a flashing lane light. Since I know what the problem is I simply switch off the lane and back on and problem solved. Everything back to normal. Generally to avoid this I do the long descents with some throttle. Note flying in the mountains these can be at 12,000 to 5000 MSL and temps well below freezing.

Please Log in or Create an account to join the conversation.

More
3 months 6 days ago #22303 by kenryan
Replied by kenryan on topic Lane B Flashing
Isn't 500 hours about the time one might expect an EGT sensor to go bad?

Please Log in or Create an account to join the conversation.

  • Flocker
  • Flocker's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
3 months 5 days ago #22312 by Flocker
Replied by Flocker on topic Lane B Flashing
Completed a BUDS download today. Turns out it was an injector issue. (Maybe partially obstructed?) New injector on order.

Please Log in or Create an account to join the conversation.

  • Flocker
  • Flocker's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
3 months 5 days ago #22313 by Flocker
Replied by Flocker on topic Lane B Flashing

Roger Lee wrote: You originally said EGT then went to CH. Are we talking EGT (exhaust gas temp) only or CHT (coolant temp)?


I meant cylinder #2. (Initial post edited)

Please Log in or Create an account to join the conversation.

  • Flocker
  • Flocker's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
3 months 5 days ago #22314 by Flocker
Replied by Flocker on topic Lane B Flashing

PaulHamilton wrote: Generally to avoid this I do the long descents with some throttle.


This is my work-around until the new injector arrives.

Please Log in or Create an account to join the conversation.

More
3 months 5 days ago #22315 by PaulHamilton
Replied by PaulHamilton on topic Lane B Flashing

Flocker wrote: Completed a BUDS download today. Turns out it was an injector issue. (Maybe partially obstructed?) New injector on order.


What kind of a message did you get? Was it obvious from the dongle download? Did you use the log viewer or just look at the downloaded logs?

Please Log in or Create an account to join the conversation.

  • Flocker
  • Flocker's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
3 months 5 days ago #22317 by Flocker
Replied by Flocker on topic Lane B Flashing

PaulHamilton wrote:

Flocker wrote: Completed a BUDS download today. Turns out it was an injector issue. (Maybe partially obstructed?) New injector on order.


What kind of a message did you get? Was it obvious from the dongle download? Did you use the log viewer or just look at the downloaded logs?

Here they are the downloaded logs in sequence:

EGT Injection Fault
Injection Error on Lane B
EGT Transition Event

We called Lockwood Tech Support and they diagnosed it as an injector issue. We switched a couple of sensors around and confirmed it.
The following user(s) said Thank You: PaulHamilton

Please Log in or Create an account to join the conversation.

More
3 months 5 days ago #22318 by Roger Lee
Replied by Roger Lee on topic Lane B Flashing
An injector issue would have been my last guess without a BUDS download because they cost money and the other items to check were easy and not costly.

Glad you have the issue in hand.

Roger Lee
LSRM-A & Rotax Instructor & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-574-1080 Home (TRY HOME FIRST)
520-349-7056 Cell

Please Log in or Create an account to join the conversation.

More
3 months 5 days ago #22319 by PaulHamilton
Replied by PaulHamilton on topic Lane B Flashing

Flocker wrote:

PaulHamilton wrote:

Flocker wrote: Completed a BUDS download today. Turns out it was an injector issue. (Maybe partially obstructed?) New injector on order.


What kind of a message did you get? Was it obvious from the dongle download? Did you use the log viewer or just look at the downloaded logs?

Here they are the downloaded logs in sequence:

EGT Injection Fault
Injection Error on Lane B
EGT Transition Event

We called Lockwood Tech Support and they diagnosed it as an injector issue. We switched a couple of sensors around and confirmed it.

Thanks trying to get smarter. Appreciate the detail.

Please Log in or Create an account to join the conversation.

  • Flocker
  • Flocker's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
More
2 months 4 weeks ago #22376 by Flocker
Replied by Flocker on topic Lane B Flashing
Installed the new injectors this morning. Problem solved.
The following user(s) said Thank You: admin

Please Log in or Create an account to join the conversation.