fbpx

 

Hi


I have downloaded and installed the 64 bit version of the TLR46 s/w.
However when I run the .cmd wrapper the dosbox launches but shows an error relating to "not recommending to mounting a c drive.

THen it stops with 

C:\cd C:\TLR46

C:\TLR46>TLR46.exe
Illegal command: TLR46.exe

I am running Windows 10 Home, 64 bit

My USB - RS232 adapator is plugged in and configured for COM1

Any thoughts?

Regards Rod Wheeler

7629_1_Rotax TRL46.png (You do not have access to download this file.)
  • Re: TCU TLR software

    by » 9 months ago


    Hmmm... I've never seen that error message before!!

     

    Have you previously run DOSBOX or HYPER-V successfully on that machine? (It's possible that "virtualization" support is disabled in the BIOS.)

     

    Is it indeed a 64-bit version of Windows 10? (check with windowsKey+Pause/Break )

    Is your Win10 fully up-to-date? What build are you running?

    (check with "windowsKey+R" then type WINVER ...)

    What kind of hardware is it, exactly?

     


  • Re: TCU TLR software

    by » 9 months ago


    Yes - definitely Windows 10 64 bit. Good news is I found a solution. I found ran the windows power shell script in the same folder "Selectcomport.ps1". THis asked me for the Com port which I have previously allocated to my USB-RS232 cable (Com1). After that I re-ran the TLR46.cmd file and the dosbox window opened. I was then able to select VGA. So looks good - I will test with the TCU at the weekend. THanks for your help. Rod

     


    Thank you said by: RotaxOwner Admin

  • Re: TCU TLR software

    by » 4 months ago


    Hi, I have the same issue but I can’t seem to get your solution to work. Did you get it to work in the end?

     


  • Re: TCU TLR software

    by » 4 months ago


    HI Barbara, Yes my system works fine since I ran the powershell script. You may need to check whether your PC device manager has already allocated the COM port to another device. If so, you may need to clear that out first. Regards Rod


  • Re: TCU TLR software

    by » 4 months ago


    Often times a USB-serial-converter assigns itself to "com 11" or some other higher-numbered port by default. 

    Make sure it's set to COM1 or COM2 (The oldest versions of the software only work on COM1)


You do not have permissions to reply to this topic.