fbpx

 

Any one elses spell check not working on the forum? Mine seems to be working everywhere else, but not here on the forum.


Roger Lee
LSRM-A & Rotax Instructor & Rotax IRC
Tucson, AZ Ryan Airfield (KRYN)
520-349-7056 Cell

  • Re: Spell check

    by » 4 years ago


     

    Mine works! however, I have Grammarly activated on all my texts.


  • Re: Spell check

    by » 4 years ago


    It's strange. It just started and it's only on this site. Hmmm?

     


    Roger Lee
    LSRM-A & Rotax Instructor & Rotax IRC
    Tucson, AZ Ryan Airfield (KRYN)
    520-349-7056 Cell


  • Re: Spell check

    by » 4 years ago


    Could be a browser-resistance thing with your browser... or just a recent software update on this end. Bear with us, will get it looked at next week!  


  • Re: Spell check

    by » 3 years ago


    OK, it wasn't your browser, actually when we updated the forum 'editor plugin' recently, it came with spellcheck disabled by default. It's still switched off by default, but I have added a button where you can enable it ( so your regular web-browser spellcheck will kick in).

    The spellcheck "off' looks like this:

    spellcheck off

    But if you click on that symbol once, the little tile will turn darker, and then your browser spellchecker will kick in as usual:

    Spellcheck on

    27322_2_SC1.png (You do not have access to download this file.)
    27322_2_SC2.png (You do not have access to download this file.)

    Thank you said by: Mark Keiper

You do not have permissions to reply to this topic.