fbpx

 

  • Re: 912ULS min Run-up temp issue

    by » 7 months ago


    Bill & Wayne -

    I'm not sure that I understand all that you have advised me on this issue. I want to add a few items:

    I am running Aeroshell Sport 4 Oil which is recommended by Rotax. Also, I have 3/4 of Oil Cooler Duct Taped off.

    Yesterday, I had come up with a little better plan to heat the oil to some degree with my Tanis Heater. I burped the engine the previous night to bring more oil into the tank where the Tanis wrap could heat more oil. I then remotely turned on the power to the Tanis approximately 2-1/2 hours prior to getting to the airport. Upon starting the engine the OP was at 41psig. Through an approximate 16 minute operation at < than 2500 RPMs, I reached 100dF OT. My OP was still about 40 psig. I performed the run-up at 4000 RPMs with OP at about 40psig.

    Upon takeoff, OT climbed to about 145dF at 500' AGL. At about 1500' AGL, OT was at 165dF and OP was 39 - 40 psig.

    Doesn't this appear that both the OT was sufficient and OP was good?

    NOTE: My OP in the summer runs between 38 and 41 psig as well.


  • Re: 912ULS min Run-up temp issue

    by » 7 months ago


    General Items to consider;

    Temps and pressures are okay, but if you want the oil pressure to be better replacing the oil pressure sender may work if you have a VDO sender. OR you can remove the stock oil pressure regulating ball bearing that is on top of the spring and install the newer style mushroom. That usually gets you around another 5 psi. If you have the older oil pressure plug screw, spring and ball bearing (depends on year your engine was built) you should probably replace at least the screw plug and spring. I tend to like the newer mushroom over the ball bearing too.

     

    If I have a customer that comes in with a 39 psi oil pressure with a VDO sender I replace it and that usually takes care of the lower pressure reading.


    Roger Lee
    LSRM-A & Rotax Instructor & Rotax IRC
    Tucson, AZ Ryan Airfield (KRYN)
    520-349-7056 Cell


  • Re: 912ULS min Run-up temp issue

    by » 7 months ago


    Roger -

    I appreciate your response. I'm not very Mechanical so I don't think I could make the changes you describe. I am attaching some photos of what I have. Also, my engine is a 2013 but was first started and flown in March 2019.


  • Re: 912ULS min Run-up temp issue

    by » 6 months ago


    Had to change format of photos to attach.

    32062_2_847PD Oil Sensors.jpeg (You do not have access to download this file.)

  • Re: 912ULS min Run-up temp issue

    by » 6 months ago


    Roger -

    Do you feel I should be fine, with my OP consistent from Startup through Cruise at 39 to 41 psig, and performing my Run-up at 100dF after engine running for at least 15 minutes?

    Larry


You do not have permissions to reply to this topic.