fbpx

 

I have new (just 16 hours) 912iS. The engine runs well and has given no problems, except it never starts first time. I always have to crank it for 10 seconds leave for the requisite 2 minutes and then try again when it invariably comes to life. Fuel pressure is good and the throttle setting as per the manual.

 

Any thoughts/suggestions

 

I only have quite a small battery on the aircraft and am wondering whether this isn't somehow delivering enough power, but if so why would it then start at the second attempt?

  • Re: 912iS Starting

    by » 3 months ago


    How long did you run the fuel pump for before you tried to start it the first time? My fuel pressure takes about ten to fifteen seconds to stabilise after the pump is activated.


  • Re: 912iS Starting

    by » 3 months ago


    I have a soft start on the engine which times out after about 30 seconds. I usually run the fuel pump until this times out, then reset everything and go for an actual start. I've tried the initial fuel pressurisation with one pump and two, but then revert to a single pump for the actual attempted start. Doesn't seem to make much difference!!

     

    Probably not helped by the engine being relatively inactive due to lockdown in the UK so today was the first time I'd run it in a month and it was probably nearer to two months prior to that.


  • Re: 912iS Starting

    by » 3 months ago


    Just for grins try cracking the throttle about 3/8" 

     


    Roger Lee
    LSRM-A & Rotax Instructor & Rotax IRC
    Tucson, AZ Ryan Airfield (KRYN)
    520-349-7056 Cell


  • Re: 912iS Starting

    by » 3 months ago


    Hi Peter.  Given that this is a fuel injected engine and with the design of the system follow the start up procedure in the operators manual section 3.3 I believe it is.  It is important to start on only one fuel pump and one lane.  This will limit the current draw from  your battery and allow enough to fire one pump, one set of spark plugs and one set of injectors.  If you have an instrument that reads the TPS, throttle position sensor, open the throttle to about 50%.  This is need since there is no accelerator pump and not enough air to fire with it all the way down at idle.  (the percent sounds high but in reality idle is 15 to 20% on the TPS.  Once it fires you just have to watch your throttle to control power of course.  

    When an engine is cold it needs a bit of extra fuel to start and the throttle position helps this because the injector pulse is looking at a map internally and going to deliver a little bit more fuel for that process.  

    Once it does start be sure that you switch on the additional pump and lane to fire the other spark plugs and injectors.  (Each lane controls one set)  Allow some warm up but before you do advance enough to get over 2500 for a bit, that is needed to activate, excite, the generator B side of the charging system.  At this point both lamps should now switch off showing both all systems are go.  It takes a bit for both to synchronize so be sure that you are not switching on and off until warm and fully balanced.  

    I am not sure what fuel you might be using, sometimes just put in some good fresh fuel to be sure that your start problem is not simply stale gas.  Given you have injectors I would recommend you try some Avgas for a bit as it has about 20% Tolunle and that will be sure that your injectors clear up if they have any residual gunk from storage after the original test run at the factory.  

    Keep us posted

    Cheers


  • Re: 912iS Starting

    by » 3 months ago


    Peter, to be clear when I say 50% throttle remember that throttle position is not linear.  It is dependent on your throttle linkage design and the actual position can only be seen on an instrument (such as Stock Flight Systems monitor) to know where it is relative to the TPS.  If you have no such way it is important not have it at idle on start,  advance it a small bit until you find the sweet spot for starting.  

    Cheers


You do not have permissions to reply to this topic.